官方微信 手机客户端 设为首页 收藏本站 金币充值
     
登录 注册 举报

K歌录音VST效果器下载 VSTI音源下载 声卡调试

搜索
查看: 234|回复: 2

[立体处理/声向] 立体声延迟及颗粒处理audio damage ad054 other desert cities win-osx-linux 1.09

[复制链接]

新浪微博达人勋

累计签到:56 天
连续签到:1 天
发表于 2022-2-11 00:00:00 | 显示全部楼层 |阅读模式 来自 中国重庆
WIN格式:VST VST3 AAX AU   
MAC格式:  
Linux格式:  
其它系统:     
其它系统格式:   问题投诉
通用格式:  
其它系统:    
容量:43M
微信公众号输入命令:270316X 请在微信公众号中输入前面红色字体命令获取提取码等内容
公众号回复内容:隐藏内容   查看操作方法
下载方式:  当前帖子ID:
关注公众号LMZ253344
0asPQAK.png

Other Desert Cities, named after a famous sign on the I-10 highway leaving Los Angeles, is a workshop for creativity. As its namesake implies, there are many strange and wonderful things lurking inside. With six algorithms, each with its own unique personality, and extensive modulation capabilities, Other Desert Cities can fill multiple niches, from basic stereo dual delays to never-before-heard granular pitch-shifting chaos.

其他沙漠城市是以离开洛杉矶的I-10高速公路上的一个著名标志命名的,是一个创意工作室。正如它的名字所暗示的,里面隐藏着许多奇怪而奇妙的东西。有了六种算法,每种算法都有其独特的个性和广泛的调制能力,其他沙漠城市可以填补多个领域的空白,从基本的立体声双延迟到从未听过的颗粒音调变换混沌。



v1.0.9

v1。0.9



Fixes:

修正:



> Modulation assigned to the Mix and Regen knobs did not modulate. Now it modulates.

>分配给混合和再生旋钮的调制未进行调制。现在它调节。

> Many small bug fixes and optimizations.

>许多小错误修复和优化。



Changes:

变化:



> After you have opened v1.0.9 at least once, there will be a file named “odc_settings.txt” in the root of the ODC Presets folder. The last entry in the settings list is openGLmode=”1″. If your copy of ODC opens to a blank panel but otherwise works, you can change the 1 to a 0 and re-instance ODC, and it should be working. (This turns off OpenGL rendering.) ODC also saves your last UI size now. Every time you resize the plugin window, it is stored in this file, and the nexxt time you instance, it will be that size.

>打开v1之后。0.9,odc预设文件夹的根目录中将至少有一个名为“odc_settings.txt”的文件。设置列表中的最后一项是openGLmode=“1”。如果您的ODC副本打开到一个空白面板,但在其他情况下可以工作,您可以将1更改为0并重新实例ODC,它应该可以工作。(这将关闭OpenGL渲染。)ODC现在还保存您最后的UI大小。每次调整插件窗口的大小时,它都存储在此文件中,下一次执行实例时,它将是该大小。



> LINUX USERS PLEASE NOTE!!!

>LINUX用户请注意!!!



Versions 1.0.7 and 1.0.9 are built against a later glibc than is included in Ubuntu 18. We were made aware of this error late in the process for 1.0.9, and were not able to remedy it. v1.0.10 will be built against Ubuntu 18, and this should alleviate the problems that some users are experiencing. Sorry about this. nOOb mistake on our part.

版本1.0.7和1.0.9是针对比Ubuntu18更晚的glibc构建的。我们在1.0.9的后期过程中意识到了这个错误,并且无法纠正它。v1。0.10将基于Ubuntu18构建,这将缓解一些用户所遇到的问题。很抱歉。我们没有错。




游客,如果您要查看本帖隐藏内容请回复




觉得好的话,请大家点击打赏!
发表于 2022-10-27 09:01:04 | 显示全部楼层 来自 中国河北保定
觉得好的话,请大家点击打赏!

新浪微博达人勋

尚未签到

发表于 2022-2-22 11:55:27 | 显示全部楼层 来自 英国
觉得好的话,请大家点击打赏!

发表回复

您需要登录后才可以回帖 登录 | 立即注册 手机动态码快速登录

本版积分规则


龙门阵微信公众号:lmz253344   QQ群效果器插件一群:324467633   QQ二群VIP:821996333   翻唱录音QQ群:225079473   微信群请进入这里扫码


联系客服 关注微信 下载APP 返回顶部 返回列表